Third-Party Incident: Instability in Facebook Messenger
Incident Report for Proto
Resolved
The Messenger channel is stable now. We will close this incident.
Posted Nov 16, 2023 - 02:24 PST
Monitoring
The Messenger channel issue should be resolved now. We'll continue monitoring the situation and close this incident once we've confirmed the stability of the channel. Thank you for your patience.
Posted Nov 15, 2023 - 20:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 17:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 17:37 PST
Identified
We are currently facing a significant service disruption on our Messenger channel due to an issue with the Facebook Send API. Our team is actively addressing this, but as the issue originates from Facebook's end, resolution may be limited until they rectify it. We're closely monitoring the situation, and will keep you updated. For real-time updates, you may check the status directly on Facebook's status page at https://metastatus.com/messenger. Thank you.
Posted Nov 15, 2023 - 17:14 PST
This incident affected: Channels (Messenger).