The issue has been resolved. All systems are now operating normally. Thank you for your patience!
Posted Feb 17, 2025 - 18:28 PST
Update
We are continuing to monitor the platform, and have not observed resurface in instability. The engineering team will continue to monitor the platform, and investigate the root-cause.
Posted Feb 17, 2025 - 16:39 PST
Monitoring
We have received recent reports describing instability with enduser interactions through the chatbot. Though short-lived, we have confirmed that the instability has impacted our users, and we are currently investing our best efforts monitoring the platform, and investigating the root-cause.
We apologize, and thank you for your patience. Please reach out if you experience any further issues.