We have deployed the fix, and currently observing improvements.
The team is continuing to monitor the platform until the inbox module is fully confirmed to be operational.
We appreciate your patience, and will keep you updated until the incident is resolved.
Posted May 09, 2025 - 09:46 PDT
Identified
We are currently deploying the first attempt at fix.
Users may experience instability during this time.
We appreciate your patience, and will keep you updated until the incident is resolved.
Posted May 09, 2025 - 09:32 PDT
Update
We will be deploying the first attempt at fix within the next few hours.
The engineering team is continuing to invest their best efforts, having this issue addressed at highest priority.
Thank you for your patience, we will keep you updated until the incident is resolved.
Posted May 09, 2025 - 08:07 PDT
Investigating
We have identified the inbox module to continue presenting instability, with chats and messages often requiring manual intervention for real-time updates.
The engineering team is continuing to invest their best efforts, having this issue addressed at highest priority.
We appreciate your patience, and will keep you updated until the incident is resolved.