Platform slowness and instability in Build pages
Incident Report for Proto
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 16:19 PST
Investigating
The platform is experiencing slowness and occasional failed requests in the Build page. This is most often occuring in the channels tab. We are currently invesigating this.
Posted Jan 15, 2024 - 22:34 PST
This incident affected: Platform (Chatbots).