Cloudflare Incident - Platform Reroute Failure
Incident Report for Proto
Resolved
Incident has been closed on Cloudflare, and our platform has been stable.

Resolving incident.
Posted Nov 30, 2023 - 11:37 PST
Monitoring
We have rerouted our traffic off of Cloudflare.
Platform is now operational.

We will continue monitoring the platform.
Posted Nov 30, 2023 - 08:52 PST
Investigating
Our app.proto.cx platform is having rerouting itself from its proxy via Cloudflare.
We have found issues regarding Cloudflare, and incidents on their respective status page: https://www.cloudflarestatus.com/
We are currently moving off of Cloudflare. This may take 10~15 minutes.

We sincerely apologize for the delays caused by this incident.
Posted Nov 30, 2023 - 08:39 PST
This incident affected: Platform (Chatbots, Livechat, Tickets, Analytics, Hosting, Company).