Platform Instability, limited to some regions

Incident Report for Proto

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 02:24 PDT

Update

Technical issue due to the domain service provider is resolved and ISPs are repopulating. We apologize for the inconvenience.
Posted Jul 11, 2026 - 22:44 PDT

Identified

We are resolving known ISP network issues and regional connections should be restored soon.
Posted Jul 11, 2026 - 22:37 PDT

Investigating

We are currently investigating this issue.
Posted Jul 11, 2026 - 22:26 PDT
This incident affected: Channels & Integrations (Webchat, Africa's Talking, Bitrix24, LINE, Messenger, WhatsApp, Telegram) and Inbox, AI Agents, Livechats, Tickets, People.