Intent Classification Instability

Incident Report for Proto

Resolved

The issue was resolved.
Posted Jun 02, 2026 - 01:47 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 01, 2026 - 23:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 23:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2026 - 22:20 PDT
This incident affected: Channels & Integrations (Webchat, Africa's Talking, Bitrix24, LINE, Messenger, WhatsApp, Telegram) and AI Agents.