We have implemented a fix and are currently monitoring the system to ensure stability. Performance is being observed closely to confirm that the issue is fully resolved. We will provide further updates as needed.
Posted Mar 26, 2025 - 07:10 PDT
Investigating
We are currently experiencing connectivity issues with our server and are actively working on a fix. Our team is investigating the cause and will provide updates as soon as we have more information. Thank you for your patience.
Posted Mar 26, 2025 - 07:06 PDT
This incident affected: Channels & Integrations (Africa's Talking, Bitrix24, LINE, Messenger, WhatsApp, Telegram) and AI Assistants.