Issues in DB
Incident Report for Proto
Postmortem

Recently, our deployment involved migrating data for all conversations within the platform.
This operation was too expensive, causing our migration to timeout and overload our database.

We have reverted these changes, and have confirmed that all services are running optimally.
We apologize for the sudden inconvenience, this issue should not occur again.

Posted Jul 05, 2023 - 12:57 PDT

Resolved
Issue has been resolved.
Posted Jul 05, 2023 - 12:37 PDT
Monitoring
Our recent deployment has caused implications in the DB.
We have reverted our changes, and the platform should be back to normal.

We will continue monitoring to make sure all services continue running optimally
Posted Jul 05, 2023 - 11:57 PDT