Scheduled platform release - Stage 3
Incident Report for Proto
Resolved
Platform is now on the latest version
Posted Nov 30, 2023 - 08:53 PST
Identified
We will be undergoing a large-scale release in multiple stages for the following 1 ~ 2 weeks.
During this time, clients may experience interruptions of 5 ~ 10 minutes.

This increment will begin at 12:00AM KST, with the next increment beginning on Tuesday, November 21, 2023 at 12:00AM KST.
The engineering team will actively monitor the platform for any potential instabilities arising from the large-scale release.
Posted Nov 16, 2023 - 04:31 PST
This incident affected: Platform (Chatbots, Livechat, Tickets, Analytics, Hosting, Company).