Issues on Livechat following GKE incident
Incident Report for Proto
Resolved
We have not found any symptoms, or issues for the last ~48+ hours following the fix imposed.
The engineering team will continue to monitor the platform periodically.

Incident will be closed as resolved.
We appreciate your patience during this unstable period, and apologize for the negative impacts caused by this incident.
Posted Oct 18, 2023 - 10:55 PDT
Monitoring
Our engineering team has imposed a fix for the reoccurring issue causing instability following the recent GKE issue.
Platform continues to be operational.

The team will continue actively monitoring the platform 24/7, to immediately address any symptoms of instability until completely resolved.
Posted Oct 17, 2023 - 06:37 PDT
Identified
Platform is currently operational.

Our engineering team has added more logs as well as internal/resource updates to address what may be related to the recent GKE issue.
We are actively monitoring the platform 24/7 to immediately address any symptoms of instability.

The team will continue actively monitoring the platform and investigating other possible causes until completely resolved.
Posted Oct 16, 2023 - 09:15 PDT
Update
Platform is currently operational.

Our engineering team has added additional logs as well as addressing a minor error that may be related to the GKE issue. In the event that the issue resurfaces, these logs will serve as a valuable resource for identifying the root cause.

The team is still actively monitoring the platform and investigating other possible causes.
Posted Oct 15, 2023 - 16:59 PDT
Update
Platform is currently operational.
We are actively monitoring the platform, and continuing to investigate into the root issue.
Posted Oct 15, 2023 - 14:35 PDT
Investigating
We have been receiving repeated reports that Livechat is failing following the GKE incident.
Symptoms indicate failure is due to work-arounds and patches imposed following the GKE impacts.

The engineering team is currently actively monitoring, and investigating to find the root cause.
Posted Oct 15, 2023 - 11:24 PDT
This incident affected: Platform (Livechat).