Monitoring Livechat and degraded performance
Incident Report for Proto
Resolved
Livechat and Webchat have remained stable since our latest fixes.
Posted Jan 08, 2024 - 09:50 PST
Monitoring
We are continuing to address occasional instability on our platform. We will remain in a monitoring state as we implement improvements to our architecture.
Posted Dec 29, 2023 - 20:09 PST
Identified
We're addressing performance issues on our platform to ensure optimal functionality. Thank you for your patience as we work to resolve these issues promptly.
Posted Dec 27, 2023 - 23:42 PST
Monitoring
A fix has been implemented. Livechat and Webchat are now functional. We're actively monitoring their performance to ensure stability.
Posted Dec 26, 2023 - 02:28 PST
Update
Livechat and webchat are experiencing limited stability with occasional downtime. We will update this page when the necessary fixes are released.
Posted Dec 24, 2023 - 21:01 PST
Identified
We've identified the issue and are presently in the process of implementing the necessary fix. We'll update the status as soon as the fix is deployed.
Posted Dec 23, 2023 - 09:37 PST
Investigating
Livechat and Webchat are having degraded performance. Loading of the live chat and webchat is affected.
Posted Dec 22, 2023 - 18:52 PST
Update
Livechat and Webchat have continued to show stability. We are currently working on deeper improvements to our architecture to ensure long-term reliability. Until then, we will remain in a monitoring state.
Posted Dec 18, 2023 - 12:18 PST
Update
Livechat and Webchat have remained functional since our latest fix. We are continuing to monitor the situation.
Posted Dec 11, 2023 - 19:57 PST
Monitoring
A fix has been implemented. Livechat and Webchat are continuing to experience some instability. However, these services are now functional. We are continuing to monitor these services.
Posted Dec 10, 2023 - 14:57 PST
Investigating
Livechat and Webchat is having degraded performance. Loading of the live chat and webchat is affected.
Posted Dec 10, 2023 - 09:23 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2023 - 07:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2023 - 01:52 PST
Identified
The issue has been identified and a fix has been implemented.
Posted Dec 10, 2023 - 01:52 PST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2023 - 05:24 PST
Investigating
Livechat is having degraded performance. Users may be experiencing slowness.
Posted Dec 08, 2023 - 19:36 PST
This incident affected: Platform (Chatbots, Livechat, Tickets, Analytics, Hosting, Company) and Channels (Webchat).