Database migration
Incident Report for Proto
Resolved
Database migrations are now complete. All services should now be optimal
Posted Jul 07, 2023 - 08:21 PDT
Monitoring
We are currently performing database migrations to support an update.
Users may experience degraded performance, or partial outage in Webchat and Livechat
Posted Jul 07, 2023 - 08:17 PDT
This incident affected: Platform (Chatbots, Livechat).