Upgrading resources
Incident Report for Proto
Resolved
Upgrades are now complete.
Posted Jun 14, 2023 - 05:49 PDT
Investigating
We are currently upgrading our DB to help remediate our issues on production. The platform will be entirely affected for about 15 minutes.
Posted Jun 14, 2023 - 05:32 PDT
This incident affected: Platform (Chatbots, Livechat, Tickets).