Issue with third-party APIs (IP Stack)
Incident Report for Proto
Resolved
A fix has been successfully implemented, and the webchat functionality is now restored and fully operational. Thank you for your patience and understanding as we worked to resolve this issue. If you encounter any further issues or have any questions, please don't hesitate to reach out to our support team.
Posted Feb 24, 2024 - 05:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2024 - 04:33 PST
Identified
We're currently experiencing an issue with one of our third-party APIs used in our webchat system to retrieve end user IP addresses (IP Stack). This issue is resulting in difficulties initializing chats within the webchat interface. Although the API is returning a status code of 200, the content being received indicates a 502 Bad Gateway error. We're actively investigating the issue and will update our status page accordingly to keep our customers informed. Thank you for your patience as we work to resolve this issue promptly.
Posted Feb 24, 2024 - 04:32 PST
This incident affected: Channels (Webchat).