Service interruptions: degraded performance and platform instability
Incident Report for Proto
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 18:44 PST
Monitoring
We've deployed a version with fixes addressing the remaining issues on the live Chat page. We'll continue monitoring the situation and close this incident once we've confirmed the stability of the platform.
Posted Nov 21, 2023 - 04:04 PST
Update
We've deployed a version with fixes addressing the continuous loading issue on the live Chat page. Although these updates have resolved a portion of the problem, our team is actively working on rectifying the remaining issues. We're working diligently to ensure a smoother experience and appreciate your patience during this maintenance period.
Posted Nov 20, 2023 - 22:28 PST
Identified
We're currently conducting maintenance on live Chat. Users might experience brief instability while we perform these updates. We apologize for any inconvenience this may cause. We're working diligently to ensure a smoother experience and appreciate your patience during this maintenance period.
Posted Nov 19, 2023 - 19:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2023 - 07:43 PST
Identified
We are undergoing maintenance.
Users may experience short instability during the maintenance process.
Posted Nov 17, 2023 - 17:48 PST
This incident affected: Platform (Chatbots, Livechat).