The issue affecting the Messenger channel has been identified and resolved. Functionality has returned to normal, and we are continuing to monitor to ensure stability. Thank you for your patience.
Posted May 10, 2025 - 02:02 PDT
Monitoring
A fix has been implemented for the Messenger channel issue, and the service is now operating normally. We are currently monitoring the situation to ensure continued stability and performance. We will mark the incident as resolved once we confirm that everything is functioning as expected.
Posted May 10, 2025 - 01:41 PDT
Identified
We are currently fixing an issue affecting the Messenger channel. Users may experience failures when attempting to send or receive messages through Messenger. All other channels are operating normally.
Posted May 10, 2025 - 01:34 PDT
This incident affected: Channels & Integrations (Messenger).