Upgrading resources
Incident Report for Proto
Resolved
We have finished upgrading, and have monitored our resources to verify that our services are stable.
We will continue reporting on the ongoing incident: Traffic overload in Bot and Gateway.
Posted Jun 18, 2023 - 11:14 PDT
Monitoring
We have completed our resource upgrade.
We are now monitoring the platform to make sure there are no consequent impacts.
Posted Jun 18, 2023 - 10:39 PDT
Identified
Proto is currently increasing our resources due to the ongoing traffic overload incident.
We appreciate your patience and cooperation, and deliver our utmost apology.
Posted Jun 18, 2023 - 10:17 PDT
This incident affected: Platform (Chatbots, Livechat, Tickets).