Inbox module instability

Incident Report for Proto

Resolved

All systems are now operating normally. We will continue to monitor performance to ensure full stability. Thank you for your patience.
Posted May 09, 2025 - 01:52 PDT

Monitoring

We’ve identified the issue and have released a fix. Our systems are currently being monitored to ensure stability. We’ll continue to observe performance closely and will provide another update if necessary. Thank you for your patience.
Posted May 09, 2025 - 00:53 PDT

Investigating

We have identified the inbox module presenting major instability, with chats and messages often requiring manual intervention for real-time updates.

The engineering team has stopped all operations and is currently having this issue addressed at highest priority.

We appreciate your patience, and will keep you updated until the incident is resolved.
Posted May 08, 2025 - 21:47 PDT
This incident affected: Inbox.